<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8) ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<link rel="shortcut icon" href="http://noiseprn.com/stash/uploads/2019/03/favicon3.png"/>
	<meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1" />
	<link rel="pingback" href="http://noiseprn.com/xmlrpc.php">
	<title>NP Exclusive Mix: Floret Loret - Noiseporn</title>
<style type="text/css">
@font-face {
	font-family: 'socialfans';
	src: url('http://noiseprn.com/stash/plugins/socialfans-counter/assets/font/socialfans.eot?v=5.0.2');
	src: url('http://noiseprn.com/stash/plugins/socialfans-counter/assets/font/socialfans.eot?v=5.0.2#iefix') format('embedded-opentype'),
	url('http://noiseprn.com/stash/plugins/socialfans-counter/assets/font/socialfans.woff?v=5.0.2') format('woff'),
	url('http://noiseprn.com/stash/plugins/socialfans-counter/assets/font/socialfans.ttf?v=5.0.2') format('truetype'),
	url('http://noiseprn.com/stash/plugins/socialfans-counter/assets/font/socialfans.svg?v=5.0.2') format('svg');
	font-weight: normal;
	font-style: normal;
}
</style>
<style type="text/css">
@font-face {
	font-family: 'fontawesome';
	src: url('http://noiseprn.com/stash/plugins/socialfans-counter/assets/font/fontawesome.eot?v=5.0.2');
	src: url('http://noiseprn.com/stash/plugins/socialfans-counter/assets/font/fontawesome.eot?v=5.0.2#iefix') format('embedded-opentype'),
	url('http://noiseprn.com/stash/plugins/socialfans-counter/assets/font/fontawesome.woff?v=5.0.2') format('woff'),
	url('http://noiseprn.com/stash/plugins/socialfans-counter/assets/font/fontawesome.woff2?v=5.0.2') format('woff2'),
	url('http://noiseprn.com/stash/plugins/socialfans-counter/assets/font/fontawesome.ttf?v=5.0.2') format('truetype'),
	url('http://noiseprn.com/stash/plugins/socialfans-counter/assets/font/fontawesome.svg?v=5.0.2') format('svg');
	font-weight: normal;
	font-style: normal;
}
</style>

<!-- This site is optimized with the Yoast SEO plugin v13.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="http://noiseprn.com/2020/02/25/np-exclusive-mix-floret-loret/" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Floret Loret&#8217;s sound is an intensely captivating one–it&#8217;s no wonder why tastemaker labels like mau5trap, Deadbeats and more have taken notice. The Lakeland, Florida-based electronic music producer utilizes atmospheric sounds ... Read More" />
<meta name="twitter:title" content="NP Exclusive Mix: Floret Loret - Noiseporn" />
<meta name="twitter:image" content="http://noiseprn.com/stash/uploads/2020/02/FloretLoret_BW-1.jpg" />
<meta name="twitter:creator" content="@jeanieofficial" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://noiseprn.com/#website","url":"http://noiseprn.com/","name":"Noiseporn","inLanguage":"en-US","description":"Our lifestyle is underground dance music","potentialAction":{"@type":"SearchAction","target":"http://noiseprn.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"http://noiseprn.com/2020/02/25/np-exclusive-mix-floret-loret/#primaryimage","inLanguage":"en-US","url":"http://noiseprn.com/stash/uploads/2020/02/FloretLoret_BW-1.jpg","width":1276,"height":649},{"@type":"WebPage","@id":"http://noiseprn.com/2020/02/25/np-exclusive-mix-floret-loret/#webpage","url":"http://noiseprn.com/2020/02/25/np-exclusive-mix-floret-loret/","name":"NP Exclusive Mix: Floret Loret - Noiseporn","isPartOf":{"@id":"http://noiseprn.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"http://noiseprn.com/2020/02/25/np-exclusive-mix-floret-loret/#primaryimage"},"datePublished":"2020-02-25T17:35:49+00:00","dateModified":"2020-02-25T17:41:06+00:00","author":{"@id":"http://noiseprn.com/#/schema/person/7f7d72e8fd50a097dadb66946070e733"}},{"@type":["Person"],"@id":"http://noiseprn.com/#/schema/person/7f7d72e8fd50a097dadb66946070e733","name":"Jeanette Kats","image":{"@type":"ImageObject","@id":"http://noiseprn.com/#authorlogo","inLanguage":"en-US","url":"http://noiseprn.com/stash/uploads/2019/02/43639649_703582463333865_2703412485238554624_n-e1550697299585-96x96.jpg","caption":"Jeanette Kats"},"description":"Editor-in-Chief of Noiseporn.","sameAs":["jkats","jeanieofficial","https://twitter.com/jeanieofficial","jeaniemusic"]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//kit.fontawesome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Noiseporn &raquo; Feed" href="http://noiseprn.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Noiseporn &raquo; Comments Feed" href="http://noiseprn.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Noiseporn &raquo; NP Exclusive Mix: Floret Loret Comments Feed" href="http://noiseprn.com/2020/02/25/np-exclusive-mix-floret-loret/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/noiseprn.com\/np_includes\/js\/wp-emoji-release.min.js?ver=d758b33580a513d954f3284f096083e2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='fb_data_style-css'  href='http://noiseprn.com/stash/plugins/feedburner-form/control/fbstyle.css?ver=d758b33580a513d954f3284f096083e2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://noiseprn.com/np_includes/css/dist/block-library/style.min.css?ver=d758b33580a513d954f3284f096083e2' type='text/css' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css'  href='http://noiseprn.com/stash/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.10' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-notice-front-css'  href='http://noiseprn.com/stash/plugins/cookie-notice/css/front.min.css?ver=d758b33580a513d954f3284f096083e2' type='text/css' media='all' />
<link rel='stylesheet' id='easy-facebook-likebox-plugin-styles-css'  href='http://noiseprn.com/stash/plugins/easy-facebook-likebox/easy-facebook-likebox/public/assets/css/public.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='easy-facebook-likebox-animate-css'  href='http://noiseprn.com/stash/plugins/easy-facebook-likebox/easy-facebook-likebox/public/assets/css/animate.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='easy-facebook-likebox-popup-styles-css'  href='http://noiseprn.com/stash/plugins/easy-facebook-likebox/easy-facebook-likebox/public/assets/popup/magnific-popup.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_fonts-css'  href='http://noiseprn.com/stash/plugins/photo-gallery/css/bwg-fonts/fonts.css?ver=0.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='sumoselect-css'  href='http://noiseprn.com/stash/plugins/photo-gallery/css/sumoselect.min.css?ver=3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='mCustomScrollbar-css'  href='http://noiseprn.com/stash/plugins/photo-gallery/css/jquery.mCustomScrollbar.min.css?ver=1.5.45' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='http://noiseprn.com/stash/plugins/photo-gallery/css/styles.min.css?ver=1.5.45' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://noiseprn.com/stash/plugins/revslider/public/assets/css/settings.css?ver=5.4.8' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='social-icons-general-css'  href='//noiseprn.com/stash/plugins/social-icons/assets/css/social-icons.css?ver=1.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='socialfans-widget-style-css'  href='http://noiseprn.com/stash/plugins/socialfans-counter/assets/css/socialfans-style.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-widget-style-css'  href='http://noiseprn.com/stash/plugins/socialfans-counter/assets/css/font-awesome.min.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='srzfb-site-css'  href='http://noiseprn.com/stash/plugins/srizon-facebook-video-gallery/resources/css/site.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpemfb-lightbox-css'  href='http://noiseprn.com/stash/plugins/wp-embed-facebook/templates/lightbox/css/lightbox.css?ver=3.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='http://noiseprn.com/stash/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://noiseprn.com/noiseprn/css/font-awesome/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='http://noiseprn.com/noiseprn/css/bootstrap.min.css?ver=d758b33580a513d954f3284f096083e2' type='text/css' media='all' />
<link rel='stylesheet' id='theme-styles-css'  href='http://noiseprn.com/noiseprn/noise_style?ver=d758b33580a513d954f3284f096083e2' type='text/css' media='all' />
<style id='theme-styles-inline-css' type='text/css'>
/* Custom CSS */ 
 #mobilemenu.mm-menu ul li a { color:#898989;}
.cn-button.bootstrap  {    background-color: #8a8a8a;
    *background-color: #000;
    background-image: -moz-linear-gradient(top,#8a8a8a,#000000);
    background-image: -webkit-gradient(linear,0 0,0 100%,from(#8a8a8a),to(#000000));
    background-image: -webkit-linear-gradient(top,#8a8a8a,#000000);
    background-image: -o-linear-gradient(top,#8a8a8a,#000000);
    background-image: linear-gradient(to bottom,#8a8a8a,#000000);}
.cn-button.bootstrap:hover {background-color: #00000;}
.logosizer {width:300px;}
</style>
<!--[if IE 8]>
<link rel='stylesheet' id='ie8-css'  href='http://noiseprn.com/noiseprn/css/ie8.css?ver=1.7.9' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='esf-fonts-css'  href='http://noiseprn.com/stash/plugins/easy-facebook-likebox/assets/css/esf-custom-fonts.css?ver=d758b33580a513d954f3284f096083e2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome.min-css'  href='http://noiseprn.com/stash/plugins/easy-facebook-likebox//my-instagram-feed/assets/css/font-awesome.min.css?ver=d758b33580a513d954f3284f096083e2' type='text/css' media='all' />
<link rel='stylesheet' id='mif_style-css'  href='http://noiseprn.com/stash/plugins/easy-facebook-likebox//my-instagram-feed/assets/css/mif_style.css?ver=d758b33580a513d954f3284f096083e2' type='text/css' media='all' />
<link rel='stylesheet' id='redux-google-fonts-tw_options-css'  href='http://fonts.googleapis.com/css?family=Montserrat%3A700%2C400%7COpen+Sans%3A400&#038;subset=latin&#038;ver=1556900038' type='text/css' media='all' />
<link rel='stylesheet' id='social-media-badge-widget-jquery-ui-css'  href='http://noiseprn.com/stash/plugins/social-media-badge-widget/css/jquery-ui-skeleton.min.css?ver=d758b33580a513d954f3284f096083e2' type='text/css' media='all' />
<link rel='stylesheet' id='social-media-badge-widget-skeleton-style-css'  href='http://noiseprn.com/stash/plugins/social-media-badge-widget/css/social-media-badge-widget-skeleton.min.css?ver=d758b33580a513d954f3284f096083e2' type='text/css' media='all' />
<link rel='stylesheet' id='social-media-badge-widget-css'  href='http://noiseprn.com/stash/plugins/social-media-badge-widget/css/social-media-badge-widget.min.css?ver=d758b33580a513d954f3284f096083e2' type='text/css' media='all' />
<link rel='stylesheet' id='themewich-shortcodes-css'  href='http://noiseprn.com/stash/plugins/themewich-shortcodes/css/themewich-shortcodes.css?ver=d758b33580a513d954f3284f096083e2' type='text/css' media='all' />
<script type='text/javascript' src='http://noiseprn.com/np_includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://noiseprn.com/np_includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cnArgs = {"ajaxurl":"http:\/\/noiseprn.com\/wp-admin\/admin-ajax.php","hideEffect":"fade","onScroll":"no","onScrollOffset":"100","onClick":"","cookieName":"cookie_notice_accepted","cookieValue":"true","cookieTime":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"","cache":"","refuse":"no","revoke_cookies":"0","revoke_cookies_opt":"automatic","secure":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://noiseprn.com/stash/plugins/cookie-notice/js/front.min.js?ver=1.2.50'></script>
<script type='text/javascript' src='http://noiseprn.com/stash/plugins/easy-facebook-likebox/easy-facebook-likebox/public/assets/popup/jquery.magnific-popup.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='http://noiseprn.com/stash/plugins/easy-facebook-likebox/easy-facebook-likebox/public/assets/js/jquery.cookie.js?ver=5.2.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var public_ajax = {"ajax_url":"http:\/\/noiseprn.com\/wp-admin\/admin-ajax.php","efbl_is_fb_pro":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://noiseprn.com/stash/plugins/easy-facebook-likebox/easy-facebook-likebox/public/assets/js/public.js?ver=5.2.4'></script>
<script type='text/javascript' src='http://noiseprn.com/stash/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.3'></script>
<script type='text/javascript' src='http://noiseprn.com/stash/plugins/photo-gallery/js/jquery.mobile.min.js?ver=1.3.2'></script>
<script type='text/javascript' src='http://noiseprn.com/stash/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.5.45'></script>
<script type='text/javascript' src='http://noiseprn.com/stash/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.min.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search.","bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_exit_fullscreen":"Exit Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected","play":"Play","pause":"Pause","is_pro":"","bwg_play":"Play","bwg_pause":"Pause","bwg_hide_info":"Hide info","bwg_show_info":"Show info","bwg_hide_rating":"Hide rating","bwg_show_rating":"Show rating","ok":"Ok","cancel":"Cancel","select_all":"Select all","lazy_load":"0","lazy_loader":"http:\/\/noiseprn.com\/stash\/plugins\/photo-gallery\/images\/ajax_loader.png","front_ajax":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://noiseprn.com/stash/plugins/photo-gallery/js/scripts.min.js?ver=1.5.45'></script>
<script type='text/javascript' src='http://noiseprn.com/stash/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.8'></script>
<script type='text/javascript' src='http://noiseprn.com/stash/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.8'></script>
<script type='text/javascript' src='http://noiseprn.com/stash/plugins/srizon-facebook-video-gallery/resources/js/site.js?ver=1.0'></script>
<script type='text/javascript' src='http://noiseprn.com/stash/plugins/themewich-shortcodes/js/modernizr.min.js?ver=2.8.2'></script>
<script type='text/javascript' src='http://noiseprn.com/stash/plugins/wp-embed-facebook/templates/lightbox/js/lightbox.min.js?ver=3.0.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WEF = {"local":"en_US","version":"v2.6","fb_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://noiseprn.com/stash/plugins/wp-embed-facebook/inc/js/fb.min.js?ver=3.0.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"http:\/\/noiseprn.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"112185","token":"87a6246593","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://noiseprn.com/stash/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min.js?ver=5.0.2'></script>
<script type='text/javascript' src='http://noiseprn.com/noiseprn/js/fixto.min.js?ver=0.3.0'></script>
<script type='text/javascript' src='http://noiseprn.com/noiseprn/js/respond.min.js?ver=1.4.2'></script>
<script type='text/javascript' src='https://kit.fontawesome.com/aab9a11966.js?ver=d758b33580a513d954f3284f096083e2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mif = {"ajax_url":"http:\/\/noiseprn.com\/wp-admin\/admin-ajax.php","version":"free"};
/* ]]> */
</script>
<script type='text/javascript' src='http://noiseprn.com/stash/plugins/easy-facebook-likebox//my-instagram-feed/assets/js/mif-custom.js?ver=1'></script>
<link rel='https://api.w.org/' href='http://noiseprn.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://noiseprn.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://noiseprn.com/np_includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://noiseprn.com/?p=112185' />
<link rel="alternate" type="application/json+oembed" href="http://noiseprn.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnoiseprn.com%2F2020%2F02%2F25%2Fnp-exclusive-mix-floret-loret%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://noiseprn.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnoiseprn.com%2F2020%2F02%2F25%2Fnp-exclusive-mix-floret-loret%2F&#038;format=xml" />
<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":112185,"post_name":"np-exclusive-mix-floret-loret","post_title":"NP Exclusive Mix: Floret Loret","post_type":"post","post_author":"119","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":12081,"name":"Mixes","slug":"mixes","term_group":0,"term_taxonomy_id":12081,"taxonomy":"category","description":"","parent":0,"count":49,"filter":"raw","term_order":"0","cat_ID":12081,"category_count":49,"category_description":"","cat_name":"Mixes","category_nicename":"mixes","category_parent":0}]; _mmunch['postTags'] = [{"term_id":256,"name":"electronic","slug":"electronic-2","term_group":0,"term_taxonomy_id":256,"taxonomy":"post_tag","description":"","parent":0,"count":647,"filter":"raw","term_order":"0"},{"term_id":1948,"name":"mixes","slug":"mixes","term_group":0,"term_taxonomy_id":1948,"taxonomy":"post_tag","description":"","parent":0,"count":25,"filter":"raw","term_order":"0"},{"term_id":2044,"name":"exclusives","slug":"exclusives","term_group":0,"term_taxonomy_id":2044,"taxonomy":"post_tag","description":"","parent":0,"count":332,"filter":"raw","term_order":"0"},{"term_id":3401,"name":"mau5trap","slug":"mau5trap","term_group":0,"term_taxonomy_id":3401,"taxonomy":"post_tag","description":"","parent":0,"count":23,"filter":"raw","term_order":"0"},{"term_id":3740,"name":"Deadbeats","slug":"deadbeats","term_group":0,"term_taxonomy_id":3740,"taxonomy":"post_tag","description":"","parent":0,"count":37,"filter":"raw","term_order":"0"},{"term_id":12381,"name":"floret loret","slug":"floret-loret","term_group":0,"term_taxonomy_id":12381,"taxonomy":"post_tag","description":"","parent":0,"count":4,"filter":"raw","term_order":"0"}]; _mmunch['postAuthor'] = {"name":"Jeanette Kats","ID":119};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="2583" async></script><!-- WordPress Most Popular --><script type="text/javascript">/* <![CDATA[ */ jQuery.post("http://noiseprn.com/wp-admin/admin-ajax.php", { action: "wmp_update", id: 112185, token: "5902abeef0" }); /* ]]> */</script><!-- /WordPress Most Popular --><!-- <meta name="NextGEN" version="3.2.23" /> -->

      <!--Customizer CSS-->
      <style type="text/css">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</style>
      <!--Customizer CSS-->

      <!-- All in one Favicon 4.7 --><style type="text/css">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</style><style type="text/css">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</style><meta name="generator" content="Powered by Slider Revolution 5.4.8 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<script type="text/javascript">function setREVStartSize(e){									
						try{ e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
							if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
						}catch(d){console.log("Failure at Presize of Slider:"+d)}						
					};</script>
<style type="text/css" title="dynamic-css" class="options-output">#logo, .top-ad, .regular-nav #menu, .regular-nav .searchnav{padding-top:10px;padding-bottom:10px;}.section .slidecaption .slidetitle,
                              .section .slidecaption h1,
                              .single-post .pagetitle .title,
                              #share-box h4{font-family:Montserrat;text-transform:uppercase;letter-spacing:5px;font-weight:700;font-style:normal;font-size:50px;}.grid .thumbovertext .title,
                       .carousel .carouselpost .thumbovertext .title,
                       .full-image-section .fullsection .title,
                       .single .no-full-image h1.title{font-family:Montserrat;text-transform:uppercase;letter-spacing:5px;font-weight:700;font-style:normal;font-size:38px;}.regulargrid .title,
                        .carousel.half-carousel .carouselpost .thumbovertext .title,
                        .halfgrid .thumbovertext .title,
                       .related .thumbovertext .title{font-family:Montserrat;text-transform:uppercase;letter-spacing:4px;font-weight:700;font-style:normal;font-size:25px;}.pagetitle .title,
                       #logo a,
                        .woocommerce-page .page-title,
                        .woocommerce div.product .product_title,
                       .full-post .full-image-section .fullsection .title{font-family:Montserrat;text-transform:uppercase;letter-spacing:4px;font-weight:700;font-style:normal;font-size:25px;}.pagertitle, .full-taxonomy .fullsection .subtitle, .pagetitle .subheadline{font-family:Montserrat;text-align:inherit;text-transform:uppercase;letter-spacing:1px;font-weight:normal;font-style:normal;}.section-title span,
		        .woocommerce .entry-content h2,
		        .woocommerce-cart h2,
		        .woocommerce .related.products h2,
		        .woocommerce-checkout h2,
		        .widget h3.widget-title,
		        .widget h2.widget-title,
		        .widget h4.widget-title{font-family:Montserrat;text-transform:uppercase;letter-spacing:2px;font-weight:700;font-style:normal;}.sf-menu li > a{font-family:Montserrat;text-transform:uppercase;letter-spacing:2.5px;font-weight:700;font-style:normal;font-size:13px;}.tiny-details, .badge, .badge a, .thumboverdate,
		        .badgesliver, .sharing a .sharetitle, a.button.outline,
                .woocommerce a.button, 
                .woocommerce-cart .wc-proceed-to-checkout a.checkout-button,
                .woocommerce div.product form.cart .button,
		        .woocommerce button, .woocommerce button.button,
		        .woocommerce .added_to_cart.wc-forward,
		        .woocommerce #respond input#submit, .woocommerce input.button,
		        a.more-link, .tagcloud.badge h5,
		        a.post-edit-link, .tabswrap ul.tabs li a,
		        ul.sf-menu li.megamenu .menu-item-type-custom > a,
		        ul.sf-menu li.megamenu .menu-item-type-custom .menu-item-type-custom > a,
		        .breaking, .breaking-title, .divider span, cite,
		        #breadcrumbs li, .woocommerce .woocommerce-breadcrumb{font-family:Montserrat;text-transform:uppercase;letter-spacing:2px;font-weight:400;font-style:normal;font-size:10px;}h1, .postcontent.no-review > p:first-child:first-letter{font-family:Montserrat;letter-spacing:4px;font-weight:700;font-style:normal;font-size:20px;}h2, blockquote, blockquote p{font-family:Montserrat;letter-spacing:4px;font-weight:700;font-style:normal;font-size:20px;}h3, .woocommerce ul.products li.product h3, .woocommerce h3 label{font-family:Montserrat;letter-spacing:4px;font-weight:700;font-style:normal;font-size:20px;}h4, h5, h6{font-family:Montserrat;letter-spacing:2px;font-weight:700;font-style:normal;}p, ul, ol, body, h4.review-title{font-family:"Open Sans";font-weight:400;font-style:normal;font-size:12.5px;}</style>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-67068405-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-67068405-1');
</script>

</head>


<body class="post-template-default single single-post postid-112185 single-format-standard edition desktop-device regular-nav cookies-not-set unknown sticky-nav-enabled">
	<div class="mm-page">

		<div id="preloaded-images">
						<img src="http://noiseprn.com/noiseprn/images/loading-spin.svg" width="1" height="1" alt="Image" />
		</div>
		<!-- .preloaded-images -->

		
<div class="top-bar">

		<div class="container">

			<div class="topbar-left">

												
			</div>

			<div class="topbar-right">
				<a href="http://www.facebook.com/noiseporn" class="" target="_blank"><i class="fa fa-facebook"></i></a><a href="http://www.twitter.com/noiseprn" class="" target="_blank"><i class="fa fa-twitter"></i></a><a href="http://www.youtube.com/c/NoisepornMusic" class="" target="_blank"><i class="fa fa-youtube-play"></i></a><a href="http://www.instagram.com/noiseprn" class="" target="_blank"><i class="fa fa-instagram"></i></a>			</div>
		</div>
	</div>
<!-- Navigation -->
	<div class="top-nav regular-nav">
		<div class="container top-nav-inner">
				<!-- Logo -->
		  		<div id="logo">
					<h2>						<a href="http://noiseprn.com">
															<span class="logosizer" class="non-retina" style="max-width: 600px">
				  					<img src="http://noiseprn.com/stash/uploads/2019/03/Noiseporn_Logo_2019_Final_HorizontalBlackWEBc-1.png" alt="Noiseporn"/>
								</span>
													</a> 
					</h2> 
				</div>
				<!-- END Logo -->

				<div class="mobile-link">
					<a href="#mobilemenu"><i class="fa fa-bars"></i></a>
				</div>
	  
				<!-- Menu -->
				<div id="menu">
					<ul id="menu-main-menu-top" class="sf-menu"><li id="menu-item-111923" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-111923"><a href="#">Navigate</a>
<ul class="sub-menu">
	<li id="menu-item-111912" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111912 customsection"><a href="http://noiseprn.com/category/news/">News</a></li>
	<li id="menu-item-46157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46157 customsection"><a href="http://noiseprn.com/category/new-music/">Music</a></li>
	<li id="menu-item-100524" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-100524 customsection"><a href="http://noiseprn.com/category/mixes/">Mixes</a></li>
	<li id="menu-item-60127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60127 customsection"><a href="http://noiseprn.com/category/photos/">Photos</a></li>
</ul>
</li>
<li id="menu-item-106760" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-106760"><a href="#">Interact</a>
<ul class="sub-menu">
	<li id="menu-item-104335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104335"><a href="https://www.youtube.com/noisepornmusic">Video</a></li>
	<li id="menu-item-106759" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106759"><a href="https://open.spotify.com/user/noiseporn?si=1s0IibWhTnudJzkluZ272w">Playlists</a></li>
	<li id="menu-item-47712" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47712"><a href="http://www.noiseprn.com/2015/11/18/noiseporn-launches-mobile-apps-for-ios-roku-and-apple-tv/#">App</a></li>
</ul>
</li>
<li id="menu-item-111977" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-111977"><a href="#">Submit Music</a>
<ul class="sub-menu">
	<li id="menu-item-104353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104353 customsection"><a href="http://noiseprn.com/noiseporn-track-submissions/">For Promotion</a></li>
	<li id="menu-item-111978" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111978"><a href="https://community.symphonicdistribution.com/sleev3s-noiseporn">Record Label</a></li>
</ul>
</li>
</ul>					<div class="clear"></div>
				</div>
				<!-- END Menu -->

				<!--Searchbox-->
				<div class="searchnav">
					
<!--Searchbox-->
<div class="search-form search">
	<form role="search" method="get" name="SearchForm" class="search-form" action="http://noiseprn.com/">
		<label>
			<input type="search" class="search-field" placeholder="Search..." value="" name="s" title="Search..." />
		</label>
	</form>
	<i class="fa fa-search searchbutton"></i>
</div>
<!--Searchbox-->				</div>
					
			<div class="clear"></div>
		</div>  
	</div><!-- End Top Nav -->


	<!-- Mobile Navigation -->
	<nav id="mobilemenu">
						<ul><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-111923"><a href="#">Navigate</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111912"><a href="http://noiseprn.com/category/news/">News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46157"><a href="http://noiseprn.com/category/new-music/">Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-100524"><a href="http://noiseprn.com/category/mixes/">Mixes</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60127"><a href="http://noiseprn.com/category/photos/">Photos</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-106760"><a href="#">Interact</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104335"><a href="https://www.youtube.com/noisepornmusic">Video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106759"><a href="https://open.spotify.com/user/noiseporn?si=1s0IibWhTnudJzkluZ272w">Playlists</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47712"><a href="http://www.noiseprn.com/2015/11/18/noiseporn-launches-mobile-apps-for-ios-roku-and-apple-tv/#">App</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-111977"><a href="#">Submit Music</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104353"><a href="http://noiseprn.com/noiseporn-track-submissions/">For Promotion</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111978"><a href="https://community.symphonicdistribution.com/sleev3s-noiseporn">Record Label</a></li>
</ul>
</li>
</ul>			</nav> 
  	<!-- END Mobile Navigation -->
		<div id="sitecontainer">
	
	<!-- Post Wrapper -->
		<div class="has-sidebar has-thumbnail has-full-image no-review sharing-enabled no-author-box related-enabled no-dropcap highlight_category_12081 post-112185 post type-post status-publish format-standard has-post-thumbnail hentry category-mixes tag-electronic-2 tag-mixes tag-exclusives tag-mau5trap tag-deadbeats tag-floret-loret">
			
 	<!-- Post Title -->
    <div class="pagetitleloading background-imaged loading-dark">
    	<div class="pagetitle item imagewrapper full-image">

		<!-- Featured Post Image -->
		<div class="imagecover">
			<img src="http://noiseprn.com/stash/uploads/2020/02/FloretLoret_BW-1.jpg" alt="" class="top-bg-image"/>
		</div>
        
		<!-- Post Image Overlay -->
		<div class="overlay"></div>

        
        <!-- Post Title -->
        <div class="posttitle slidecaptionwrap">
			<div class="slidecaptioncenter container">
				<div class="slidecaption">
					<div class="col-md-8">

						<!-- Categories -->
						<div class="badge"><a href="http://noiseprn.com/category/mixes/" class="category-12081" title="More Mixes Posts">Mixes</a><div class="clear"></div></div>

						<!-- Post Title -->
						<h1 class="title entry-title" >
							NP Exclusive Mix: Floret Loret						</h1>

						<!-- Author Section -->
						<div class="byline">
							<!-- Author Image -->
							<img src="http://noiseprn.com/stash/uploads/2019/02/43639649_703582463333865_2703412485238554624_n-e1550697299585-48x48.jpg" width="38" height="38" alt="Avatar" class="avatar avatar-38 wp-user-avatar wp-user-avatar-38 photo avatar-default" /> 

							<!-- Author Link -->  
							<span class="author vcard tiny-details">
								By 
								<span class="fn" >
									<a href="http://noiseprn.com/author/jeanette-kats/" title="Posts by Jeanette Kats" rel="author">Jeanette Kats</a>								</span>
								<span class="mobiledate">
									<span class="tw-bullet">&nbsp;&bull;&nbsp;</span>
									13 hours ago								</span>
							</span>
						</div>
					</div>
           		</div>
        	</div>              
		</div>
        <!-- End Title --> 
        
		<!-- Date -->
		<span ></span>
		<div class="date updated">
			<span class="day">
				25			</span>
			<p>
				<span class="month">
					Feb				</span>
				<br />
				<span class="year">
					2020				</span>
			</p>
		</div>

	</div>
</div>
<!-- End Post Title -->


			<div class="container">
				<div class="rightside">
					


					<div class="postcontentwrap">
					

<!-- Sharing Section -->
<div class="sharingwrap desktop-share">
	<div class="sharing">
		<div class="sharing-inner">
			<a href="#share-box" class="open-popup-link post-share share popup-with-move-anim" data-post_id="112185"><div class="sharecircle count">0</div><i class="fa fa-share-square-o"></i><span class="sharetitle" data-clicked="Shared">Share</span>
				  </a>
			
				<!-- Comments Link -->
				<a href="#respond" class="comment">
					<div class="sharecircle">
						0					</div>
					<i class="fa fa-comment-o"></i>
					<span class="sharetitle">
						Comment					</span>
				</a>
				<!-- End Comments Link -->
			
			<a href="#" class="post-like love" data-post_id="112185"><div class="sharecircle count">0</div><i class="fa fa-heart-o"></i><span class="sharetitle" data-clicked="Loved">Love</span></a>
			<div id="share-box" class="zoom-anim-dialog mfp-hide">
				<span class="share-subtitle">
					Share				</span>
				<h4>NP Exclusive Mix: Floret Loret</h4>

				
				<!-- Share on Facebook -->
				<script type="text/javascript">
					function share_window(width, height, network) {
						var leftPosition, topPosition;
						//Allow for borders.
						leftPosition = (window.screen.width / 2) - ((width / 2) + 10);
						//Allow for title and status bars.
						topPosition = (window.screen.height / 2) - ((height / 2) + 50);
						var windowFeatures = "status=no,height=" + height + ",width=" + width + ",resizable=yes,left=" + leftPosition + ",top=" + topPosition + ",screenX=" + leftPosition + ",screenY=" + topPosition + ",toolbar=no,menubar=no,scrollbars=no,location=no,directories=no";
						u=location.href;
						t=document.title;

						switch(network) {
							case 'facebook':
								window.open('http://www.facebook.com/sharer.php?u='+encodeURIComponent(u)+'&t='+encodeURIComponent(t),'sharer', windowFeatures);
								return false;
							break;
							case 'twitter':
								window.open('http://twitter.com/home?status=NP+Exclusive+Mix%3A+Floret+Loret%20-%20http://noiseprn.com/2020/02/25/np-exclusive-mix-floret-loret/','sharer', windowFeatures);
								return false;
						  	break;
							case 'linkedin':
								window.open('http://www.linkedin.com/shareArticle?mini=true&url=http://noiseprn.com/2020/02/25/np-exclusive-mix-floret-loret/&title=NP Exclusive Mix: Floret Loret&source=Noiseporn','sharer', windowFeatures);
								return false;
							break;
							case 'pinterest':
								window.open('http://pinterest.com/pin/create/button/?url=http://noiseprn.com/2020/02/25/np-exclusive-mix-floret-loret/&media=http%3A%2F%2Fnoiseprn.com%2Fstash%2Fuploads%2F2020%2F02%2FFloretLoret_BW-1.jpg&description=NP%20Exclusive%20Mix%3A%20Floret%20Loret','sharer', windowFeatures);
								return false;
							break;
							case 'google':
								window.open('http://plus.google.com/share?url=http://noiseprn.com/2020/02/25/np-exclusive-mix-floret-loret/','sharer', windowFeatures);
								return false;
							break;
							default:
								console.error('Error: network was not defined.');
							break; 
					  }
				  }
				</script>

				<!-- Share on Facebook -->
				<a href="http://www.facebook.com/sharer.php?u=http://noiseprn.com/2020/02/25/np-exclusive-mix-floret-loret/" onClick="return share_window(500, 300, 'facebook')" target="_blank" class="hint--bottom facebook-icon" data-hint="Share on Facebook">
				  <i class="fa fa-facebook-square"></i>
				</a>

				<!-- Share on Twitter -->
				<a href="http://twitter.com/home?status=NP%20Exclusive%20Mix%3A%20Floret%20Loret%20-%20http://noiseprn.com/2020/02/25/np-exclusive-mix-floret-loret/" onClick="return share_window(500, 300, 'twitter')" target="_blank" class="hint--bottom twitter-icon" data-hint="Share on Twitter">
				  <i class="fa fa-twitter-square"></i>
				</a>

				<!-- Share on LinkedIn -->
				<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http://noiseprn.com/2020/02/25/np-exclusive-mix-floret-loret/&amp;title=NP%20Exclusive%20Mix%3A%20Floret%20Loret&amp;source=Noiseporn" onClick="return share_window(500, 300, 'linkedin')" class="hint--bottom linkedin-icon" data-hint="Share on LinkedIn">                
				  <i class="fa fa-linkedin-square"></i>
				</a>

				<!-- Share on Pinterest -->
				<a href="http://pinterest.com/pin/create/button/?url=http://noiseprn.com/2020/02/25/np-exclusive-mix-floret-loret/&amp;media=http%3A%2F%2Fnoiseprn.com%2Fstash%2Fuploads%2F2020%2F02%2FFloretLoret_BW-1.jpg&amp;description=NP%20Exclusive%20Mix%3A%20Floret%20Loret" onClick="return share_window(750, 300, 'pinterest')" class="hint--bottom pinterest-icon" data-hint="Share on Pinterest">
				  <i class="fa fa-pinterest"></i>
				</a>

				<!-- Share on Google Plus -->
				<a href="http://plus.google.com/share?url=http://noiseprn.com/2020/02/25/np-exclusive-mix-floret-loret/" class="hint--bottom googleplus-icon" onClick="return share_window(500, 475, 'google')" data-hint="Share on Google+">                
				  <i class="fa fa-google-plus-square"></i>
				</a>

			</div>
		</div>
	</div>
</div>
<!-- End Sharing Section -->
						<div class="rightcontent">

							
							
							<div class="postcontent content">
								
								
									<div id="fb-root"></div>
<div class='mailmunch-forms-before-post' style='display: none !important;'></div><p><a href="http://noiseprn.com/tag/floret-loret">Floret Loret&#8217;s</a> sound is an intensely captivating one–it&#8217;s no wonder why tastemaker labels like <a href="http://noiseprn.com/mautrap">mau5trap</a>, <a href="http://noiseprn.com/tag/deadbeats">Deadbeats</a> and more have taken notice.</p>
<p>The Lakeland, Florida-based electronic music producer utilizes atmospheric sounds and textures to take listeners on a rewarding sonic journey. His ethereal productions are anything but simple; dynamic basslines, complex drum patterns and imaginative melodies all combine to create the unique blend that is Fernando Loret de Mola&#8217;s sound.</p>
<p>2019 was a major year for the producer who released his sophomore EP, <em>Secluded Gardens</em>, on Deadbeats and a single on mau5trap’s <em>we are friends vol. 009</em> compilation. Coming up, he is scheduled to play at <a href="http://noiseprn.com/tag/okeechobee">Okeechobee</a> in March, along with having played <a href="http://noiseprn.com/tag/edc-orlando">EDC Orlando</a>, Deadbeats Boca Raton and more.</p>
<p>Floret Loret&#8217;s exclusive guest mix features heaps of unreleased music and powerful tracks from names like CharlestheFirst, <a href="http://noiseprn.com/tag/effin">Effin</a>, tsuruda and more. Listen below.</p>
<p><iframe title="Noiseporn Mix: Floret Loret by Noiseporn" width="1170" height="400" scrolling="no" frameborder="no" src="https://w.soundcloud.com/player/?visual=true&#038;url=https%3A%2F%2Fapi.soundcloud.com%2Ftracks%2F766415470&#038;show_artwork=true&#038;maxwidth=1170&#038;maxheight=1000&#038;dnt=1"></iframe></p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p><iframe title="Floret Loret | Noiseporn Mix" width="1170" height="658" src="https://www.youtube.com/embed/j7kLdxlHwyc?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p><b>Tracklist</b><br />
1.&nbsp;<span class="il">Floret</span>&nbsp;Loret &#8211; Magenta Petals (0:00)<br />
2. IMANU &amp; Buunshin &#8211; Overwerk (1:27)<br />
3. Rohaan &#8211; Breach (2:55)<br />
4. Holly x Roger Wilco &#8211; Flight (3:30)<br />
5. vide &#8211; abyss (5:30)<br />
6. ID&nbsp;&#8211; ID (6:50)<br />
7. SAKA &#8211; ID (8:20)<br />
8. tsuruda &#8211; Dragon of the Darkest Flame (9:50)<br />
9. Tek Genesis &#8211; Amber (11:00)<br />
10. ID&nbsp;&#8211; ID (12:06)<br />
11. CharlestheFirst &#8211; Balance (14:10)<br />
12.&nbsp;<span class="il">Floret</span>&nbsp;Loret &#8211; Juniper (15:30)<br />
13. capshun x&nbsp;<span class="il">Floret</span>&nbsp;Loret &#8211; Quintessence (16:45)<br />
14. Flawed Mangoes &#8211; smoke (18:00)<br />
15.&nbsp;<span class="il">Floret</span>&nbsp;Loret &#8211; Surreal Malignancy (18:39)<br />
16. P A T H x&nbsp;<span class="il">Floret</span>&nbsp;Loret &#8211; Pact (19:30)<br />
17. Effin &#8211; Uncomfortable (20:50)<br />
18. X&amp;G &#8211; Gravity ft. josh pan (<span class="il">Floret</span>&nbsp;Loret Remix) (21:55)<br />
19. Pigeon Hole x Thook &#8211; Vertigo (23:00)<br />
20. Thook &#8211; Speed (23:10)<br />
21. ID&nbsp;&#8211; ID (24:02)<br />
22. Low Poly &#8211; Afters (25:58)<br />
23.&nbsp;<span class="il">Floret</span>&nbsp;Loret &#8211; Sage (27:25)</p>
<p style="text-align: right;">Connect with Floret Loret: <a href="https://www.facebook.com/floretloret">Facebook</a> / <a href="https://twitter.com/Floret_Loret">Twitter</a> / <a href="https://soundcloud.com/floretloret">SoundCloud</a></p>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div>
								
							</div>

							<div class="afterpost-items">
								
<div class="tagcloud badge"><h5>Tags</h5><a href="http://noiseprn.com/tag/electronic-2/" rel="tag">electronic</a> <a href="http://noiseprn.com/tag/mixes/" rel="tag">mixes</a> <a href="http://noiseprn.com/tag/exclusives/" rel="tag">exclusives</a> <a href="http://noiseprn.com/tag/mau5trap/" rel="tag">mau5trap</a> <a href="http://noiseprn.com/tag/deadbeats/" rel="tag">Deadbeats</a> <a href="http://noiseprn.com/tag/floret-loret/" rel="tag">floret loret</a></div><div class="clear"></div>
	<!-- Related Posts -->
	<div class="related-posts">
		<div class="related-inner">
			<div class="section-title">
				<p><span>You Might Also Like</span></p>
			</div>

			
<div class="highlight_category_5 has-thumbnail related grid-item">
	<div class="isobrick-inner">
		<img src="http://noiseprn.com/stash/uploads/2018/09/fade_to_black_002-1-525x564.jpg" class="attachment-related size-related wp-post-image" alt="" srcset="http://noiseprn.com/stash/uploads/2018/09/fade_to_black_002-1-525x564.jpg 525w, http://noiseprn.com/stash/uploads/2018/09/fade_to_black_002-1-410x441.jpg 410w" sizes="(max-width: 525px) 100vw, 525px" />
		
					<span class="thumboverdate">
				<i class="fa fa-bookmark"></i>
				1 year ago			</span>
		
		<div class="thumbovertext">
			<div class="badge">
				<a href="http://noiseprn.com/category/new-music/" class="category-5" title="More Music Posts">Music</a><div class="clear"></div>			</div>
			<h2 class="title">
				<a href="http://noiseprn.com/2018/09/18/duke-jones-and-rohaan-release-fade-to-black-2/" title="Duke &#038; Jones and Røhaan Release Trap Heater &#8220;Fade To Black&#8221;">
					Duke &#038; Jones and Røhaan Release Trap Heater &#8220;Fade To Black&amp;#8221... 				</a>
			</h2>

											<a class="button outline" href="http://noiseprn.com/2018/09/18/duke-jones-and-rohaan-release-fade-to-black-2/"  title="Duke &#038; Jones and Røhaan Release Trap Heater &#8220;Fade To Black&#8221;">
					Read More				</a>
			
		</div>

		<a class="brick-thumb-link" href="http://noiseprn.com/2018/09/18/duke-jones-and-rohaan-release-fade-to-black-2/"  title="Duke &#038; Jones and Røhaan Release Trap Heater &#8220;Fade To Black&#8221;">
			Duke &#038; Jones and Røhaan Release Trap Heater &#8220;Fade To Black&#8221;		</a>
	</div>
</div>
<div class="highlight_category_17 has-thumbnail related grid-item">
	<div class="isobrick-inner">
		<img src="http://noiseprn.com/stash/uploads/2016/12/destructo-press-2016-billboard-1548-525x564.jpg" class="attachment-related size-related wp-post-image" alt="destructo" srcset="http://noiseprn.com/stash/uploads/2016/12/destructo-press-2016-billboard-1548-525x564.jpg 525w, http://noiseprn.com/stash/uploads/2016/12/destructo-press-2016-billboard-1548-410x441.jpg 410w" sizes="(max-width: 525px) 100vw, 525px" />
		
					<span class="thumboverdate">
				<i class="fa fa-bookmark"></i>
				3 years ago			</span>
		
		<div class="thumbovertext">
			<div class="badge">
				<a href="http://noiseprn.com/category/news/" class="category-17" title="More News Posts">News</a><div class="clear"></div>			</div>
			<h2 class="title">
				<a href="http://noiseprn.com/2017/01/05/np-unzipped-destructo/" title="NP Unzipped: Destructo">
					NP Unzipped: Destructo				</a>
			</h2>

											<a class="button outline" href="http://noiseprn.com/2017/01/05/np-unzipped-destructo/"  title="NP Unzipped: Destructo">
					Read More				</a>
			
		</div>

		<a class="brick-thumb-link" href="http://noiseprn.com/2017/01/05/np-unzipped-destructo/"  title="NP Unzipped: Destructo">
			NP Unzipped: Destructo		</a>
	</div>
</div>			  
	  		<div class="clear"></div>
	  	</div>
	</div>

<div class="commentwrapper">
    <!-- You can start editing here. -->
						
	        <!-- Submit Comment Form -->
        <div class="commentsform">
            <div class="section-title">
                <span>Submit a Comment</span>
            </div>
				<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/02/25/np-exclusive-mix-floret-loret/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://noiseprn.com/wp-comments-post.php" method="post" id="commentsubmit" class="comment-form" novalidate><label for="comment">Message<span>*</span></label><textarea name="comment" id="comment" cols="58" rows="8" tabindex="4" class="required"></textarea><div>
                                                 <label for="author">Name<span class="required">*</span></label>
                                                 <input type="text" name="author"  id="author" value="" size="22" tabindex="1" class="required"/>
                                            </div>
<div>
                                                 <label for="email">Mail<span class="required">*</span></label>
                                                 <input type="text" name="email"  id="email" value="" size="22" tabindex="2" class="required email"/>
                                            </div>
<label for="url">Website</label>
                                            <input type="text" name="url" id="url" value="" size="44" tabindex="3" />
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='112185' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	        </div>
	</div>							</div>

						</div><!-- .rightcontent -->
						<div class="clear"></div>
					</div><!-- .postcontentwrap -->
				</div><!-- .rightside -->

	            					<div class="sidebar">
						<div class="sidebarcontent">
							<div id="ag_popular_widget-5" class="widget ag_popular_widget">
 <h4 class="widget-title">TRENDING</h4>
		
<div class="tabswrap">

<ul class="tabs ajax-tabs">
	<li><a class="active" href="#tab2" data-query="weekly">Week</a></li>
	<li><a href="#tab2" data-query="monthly">Month</a></li>
	<li><a href="#tab2" data-query="all_time">All Time</a></li>
</ul>	
<div class="clear"></div>

<!-- Preloading Image -->
<div class="loading"></div>

<ul class="tabs-content" data-posts="5">

	<!-- First Tab 
	================================================-->
	<li class="active">
		
		<div class="tabpost">
		
			        <div class="featuredimagewidget thumbnailarea">
	            <a class="thumblink" href="http://noiseprn.com/2016/05/10/perfect-playlist-next-acid-trip/">
	                <img src="http://noiseprn.com/stash/uploads/2016/05/mlPvgp8-75x75.jpg" class="attachment-tinyfeatured size-tinyfeatured wp-post-image" alt="acid trip" srcset="http://noiseprn.com/stash/uploads/2016/05/mlPvgp8-75x75.jpg 75w, http://noiseprn.com/stash/uploads/2016/05/mlPvgp8-150x150.jpg 150w" sizes="(max-width: 75px) 100vw, 75px" />	            </a>
	        </div>
		
		<p class="tab-title"><a href="http://noiseprn.com/2016/05/10/perfect-playlist-next-acid-trip/" title="Here Is the Perfect Playlist for Your Next Acid Trip">Here Is the Perfect Playlist for Your Next Acid Trip</a></p>
		
		<div class="clear"></div>
	</div>

				<div class="tabpost">
		
			        <div class="featuredimagewidget thumbnailarea">
	            <a class="thumblink" href="http://noiseprn.com/2015/02/02/rae-sremmurd-no-type-astr-cover-free-download/">
	                <img src="http://noiseprn.com/stash/uploads/2015/09/20532090-2f02-4fab-b331-2761ee567866-75x75.jpg" class="attachment-tinyfeatured size-tinyfeatured wp-post-image" alt="EDM music news, EDM News, EDM news blog, electronic music news, EDM" srcset="http://noiseprn.com/stash/uploads/2015/09/20532090-2f02-4fab-b331-2761ee567866-75x75.jpg 75w, http://noiseprn.com/stash/uploads/2015/09/20532090-2f02-4fab-b331-2761ee567866-150x150.jpg 150w, http://noiseprn.com/stash/uploads/2015/09/20532090-2f02-4fab-b331-2761ee567866-300x300.jpg 300w, http://noiseprn.com/stash/uploads/2015/09/20532090-2f02-4fab-b331-2761ee567866.jpg 652w" sizes="(max-width: 75px) 100vw, 75px" />	            </a>
	        </div>
		
		<p class="tab-title"><a href="http://noiseprn.com/2015/02/02/rae-sremmurd-no-type-astr-cover-free-download/" title="Rae Sremmurd &#8211; &#8220;No Type&#8221; (ASTR Cover) [Free Download]">Rae Sremmurd &#8211; &#8220;No Type&#8221; (ASTR Cover) [Free Download]</a></p>
		
		<div class="clear"></div>
	</div>

				<div class="tabpost">
		
			        <div class="featuredimagewidget thumbnailarea">
	            <a class="thumblink" href="http://noiseprn.com/2017/07/18/billie-eilish-bored/">
	                <img src="http://noiseprn.com/stash/uploads/2017/07/00-holding-billie-eilish-75x75.jpg" class="attachment-tinyfeatured size-tinyfeatured wp-post-image" alt="billie-eilish" srcset="http://noiseprn.com/stash/uploads/2017/07/00-holding-billie-eilish-75x75.jpg 75w, http://noiseprn.com/stash/uploads/2017/07/00-holding-billie-eilish-150x150.jpg 150w" sizes="(max-width: 75px) 100vw, 75px" />	            </a>
	        </div>
		
		<p class="tab-title"><a href="http://noiseprn.com/2017/07/18/billie-eilish-bored/" title="Billie Eilish &#8211; &#8220;Bored&#8221;">Billie Eilish &#8211; &#8220;Bored&#8221;</a></p>
		
		<div class="clear"></div>
	</div>

				<div class="tabpost">
		
			        <div class="featuredimagewidget thumbnailarea">
	            <a class="thumblink" href="http://noiseprn.com/2018/03/08/female-producers-killing-the-game/">
	                <img src="http://noiseprn.com/stash/uploads/2018/03/13558825_1087204041355005_3947276660620876880_o-75x75.jpg" class="attachment-tinyfeatured size-tinyfeatured wp-post-image" alt="clozee" srcset="http://noiseprn.com/stash/uploads/2018/03/13558825_1087204041355005_3947276660620876880_o-75x75.jpg 75w, http://noiseprn.com/stash/uploads/2018/03/13558825_1087204041355005_3947276660620876880_o-150x150.jpg 150w" sizes="(max-width: 75px) 100vw, 75px" />	            </a>
	        </div>
		
		<p class="tab-title"><a href="http://noiseprn.com/2018/03/08/female-producers-killing-the-game/" title="14 Female Producers Who Are Killing The Game">14 Female Producers Who Are Killing The Game</a></p>
		
		<div class="clear"></div>
	</div>

				<div class="tabpost">
		
			        <div class="featuredimagewidget thumbnailarea">
	            <a class="thumblink" href="http://noiseprn.com/2014/04/09/why-all-ages-clubs-need-to-just-stop/">
	                <img src="http://noiseprn.com/stash/uploads/2015/09/IMG_04011-75x75.jpg" class="attachment-tinyfeatured size-tinyfeatured wp-post-image" alt="EDM music news, EDM News, EDM news blog, electronic music news, EDM" srcset="http://noiseprn.com/stash/uploads/2015/09/IMG_04011-75x75.jpg 75w, http://noiseprn.com/stash/uploads/2015/09/IMG_04011-150x150.jpg 150w" sizes="(max-width: 75px) 100vw, 75px" />	            </a>
	        </div>
		
		<p class="tab-title"><a href="http://noiseprn.com/2014/04/09/why-all-ages-clubs-need-to-just-stop/" title="Why All Ages Clubs Need to Just Stop">Why All Ages Clubs Need to Just Stop</a></p>
		
		<div class="clear"></div>
	</div>

		
	</li>

	<!-- Second Tab 
	================================================-->
	<li>

	
	<div class="tabpost">
		
        <div class="featuredimagewidget thumbnailarea">
                            <a class="thumblink" href="http://noiseprn.com/2020/02/25/progressive-brothers-new-single-is-one-youll-love-for-a-lifetime/">
                    <img src="http://noiseprn.com/stash/uploads/2020/02/87022537_196159881790210_3304892135005749248_n-75x75.jpg" class="attachment-tinyfeatured size-tinyfeatured wp-post-image" alt="" srcset="http://noiseprn.com/stash/uploads/2020/02/87022537_196159881790210_3304892135005749248_n-75x75.jpg 75w, http://noiseprn.com/stash/uploads/2020/02/87022537_196159881790210_3304892135005749248_n-300x300.jpg 300w, http://noiseprn.com/stash/uploads/2020/02/87022537_196159881790210_3304892135005749248_n-1024x1024.jpg 1024w, http://noiseprn.com/stash/uploads/2020/02/87022537_196159881790210_3304892135005749248_n-150x150.jpg 150w, http://noiseprn.com/stash/uploads/2020/02/87022537_196159881790210_3304892135005749248_n-768x768.jpg 768w, http://noiseprn.com/stash/uploads/2020/02/87022537_196159881790210_3304892135005749248_n-1536x1536.jpg 1536w, http://noiseprn.com/stash/uploads/2020/02/87022537_196159881790210_3304892135005749248_n-2048x2048.jpg 2048w, http://noiseprn.com/stash/uploads/2020/02/87022537_196159881790210_3304892135005749248_n-1500x1500.jpg 1500w, http://noiseprn.com/stash/uploads/2020/02/87022537_196159881790210_3304892135005749248_n-740x740.jpg 740w, http://noiseprn.com/stash/uploads/2020/02/87022537_196159881790210_3304892135005749248_n-24x24.jpg 24w, http://noiseprn.com/stash/uploads/2020/02/87022537_196159881790210_3304892135005749248_n-48x48.jpg 48w, http://noiseprn.com/stash/uploads/2020/02/87022537_196159881790210_3304892135005749248_n-96x96.jpg 96w" sizes="(max-width: 75px) 100vw, 75px" />                </a>
                    </div>

		<p class="tab-title"><a href="http://noiseprn.com/2020/02/25/progressive-brothers-new-single-is-one-youll-love-for-a-lifetime/">Progressive Brothers&#8217; New Single is One You&#8217;ll &#8216;Love For A Lifetime&#8217;</a></p>
		<p class="views">February 25, 2020</p>
		<div class="clear"></div>
	</div>
	
	<div class="tabpost">
		
        <div class="featuredimagewidget thumbnailarea">
                            <a class="thumblink" href="http://noiseprn.com/2020/02/25/np-exclusive-mix-floret-loret/">
                    <img src="http://noiseprn.com/stash/uploads/2020/02/FloretLoret_BW-1-75x75.jpg" class="attachment-tinyfeatured size-tinyfeatured wp-post-image" alt="" srcset="http://noiseprn.com/stash/uploads/2020/02/FloretLoret_BW-1-75x75.jpg 75w, http://noiseprn.com/stash/uploads/2020/02/FloretLoret_BW-1-150x150.jpg 150w, http://noiseprn.com/stash/uploads/2020/02/FloretLoret_BW-1-24x24.jpg 24w, http://noiseprn.com/stash/uploads/2020/02/FloretLoret_BW-1-48x48.jpg 48w, http://noiseprn.com/stash/uploads/2020/02/FloretLoret_BW-1-96x96.jpg 96w, http://noiseprn.com/stash/uploads/2020/02/FloretLoret_BW-1-300x300.jpg 300w" sizes="(max-width: 75px) 100vw, 75px" />                </a>
                    </div>

		<p class="tab-title"><a href="http://noiseprn.com/2020/02/25/np-exclusive-mix-floret-loret/">NP Exclusive Mix: Floret Loret</a></p>
		<p class="views">February 25, 2020</p>
		<div class="clear"></div>
	</div>
	
	<div class="tabpost">
		
        <div class="featuredimagewidget thumbnailarea">
                            <a class="thumblink" href="http://noiseprn.com/2020/02/21/effin-satisfies-with-delicious-new-single-cheese/">
                    <img src="http://noiseprn.com/stash/uploads/2020/02/NSDS078-1000-75x75.jpg" class="attachment-tinyfeatured size-tinyfeatured wp-post-image" alt="effin" srcset="http://noiseprn.com/stash/uploads/2020/02/NSDS078-1000-75x75.jpg 75w, http://noiseprn.com/stash/uploads/2020/02/NSDS078-1000-300x300.jpg 300w, http://noiseprn.com/stash/uploads/2020/02/NSDS078-1000-150x150.jpg 150w, http://noiseprn.com/stash/uploads/2020/02/NSDS078-1000-768x768.jpg 768w, http://noiseprn.com/stash/uploads/2020/02/NSDS078-1000-740x740.jpg 740w, http://noiseprn.com/stash/uploads/2020/02/NSDS078-1000-24x24.jpg 24w, http://noiseprn.com/stash/uploads/2020/02/NSDS078-1000-48x48.jpg 48w, http://noiseprn.com/stash/uploads/2020/02/NSDS078-1000-96x96.jpg 96w, http://noiseprn.com/stash/uploads/2020/02/NSDS078-1000.jpg 1000w" sizes="(max-width: 75px) 100vw, 75px" />                </a>
                    </div>

		<p class="tab-title"><a href="http://noiseprn.com/2020/02/21/effin-satisfies-with-delicious-new-single-cheese/">Effin Satisfies With Delicious New Single &#8220;Cheese&#8221;</a></p>
		<p class="views">February 21, 2020</p>
		<div class="clear"></div>
	</div>
	
	<div class="tabpost">
		
        <div class="featuredimagewidget thumbnailarea">
                            <a class="thumblink" href="http://noiseprn.com/2020/02/21/intrn-drops-new-single-you-know/">
                    <img src="http://noiseprn.com/stash/uploads/2020/02/DSC09893-75x75.png" class="attachment-tinyfeatured size-tinyfeatured wp-post-image" alt="INTRN" srcset="http://noiseprn.com/stash/uploads/2020/02/DSC09893-75x75.png 75w, http://noiseprn.com/stash/uploads/2020/02/DSC09893-150x150.png 150w, http://noiseprn.com/stash/uploads/2020/02/DSC09893-24x24.png 24w, http://noiseprn.com/stash/uploads/2020/02/DSC09893-48x48.png 48w, http://noiseprn.com/stash/uploads/2020/02/DSC09893-96x96.png 96w, http://noiseprn.com/stash/uploads/2020/02/DSC09893-300x300.png 300w" sizes="(max-width: 75px) 100vw, 75px" />                </a>
                    </div>

		<p class="tab-title"><a href="http://noiseprn.com/2020/02/21/intrn-drops-new-single-you-know/">INTRN Drops New Single &#8220;You Know&#8221;</a></p>
		<p class="views">February 21, 2020</p>
		<div class="clear"></div>
	</div>
	
	<div class="tabpost">
		
        <div class="featuredimagewidget thumbnailarea">
                            <a class="thumblink" href="http://noiseprn.com/2020/02/20/zeds-dead-and-rezz-release-epic-long-awaited-collaboration/">
                    <img src="http://noiseprn.com/stash/uploads/2020/02/rezz-dead-75x75.jpeg" class="attachment-tinyfeatured size-tinyfeatured wp-post-image" alt="rezz zeds dead" srcset="http://noiseprn.com/stash/uploads/2020/02/rezz-dead-75x75.jpeg 75w, http://noiseprn.com/stash/uploads/2020/02/rezz-dead-300x300.jpeg 300w, http://noiseprn.com/stash/uploads/2020/02/rezz-dead-1024x1024.jpeg 1024w, http://noiseprn.com/stash/uploads/2020/02/rezz-dead-150x150.jpeg 150w, http://noiseprn.com/stash/uploads/2020/02/rezz-dead-768x768.jpeg 768w, http://noiseprn.com/stash/uploads/2020/02/rezz-dead-1536x1536.jpeg 1536w, http://noiseprn.com/stash/uploads/2020/02/rezz-dead-2048x2048.jpeg 2048w, http://noiseprn.com/stash/uploads/2020/02/rezz-dead-1500x1500.jpeg 1500w, http://noiseprn.com/stash/uploads/2020/02/rezz-dead-740x740.jpeg 740w, http://noiseprn.com/stash/uploads/2020/02/rezz-dead-24x24.jpeg 24w, http://noiseprn.com/stash/uploads/2020/02/rezz-dead-48x48.jpeg 48w, http://noiseprn.com/stash/uploads/2020/02/rezz-dead-96x96.jpeg 96w" sizes="(max-width: 75px) 100vw, 75px" />                </a>
                    </div>

		<p class="tab-title"><a href="http://noiseprn.com/2020/02/20/zeds-dead-and-rezz-release-epic-long-awaited-collaboration/">Zeds Dead and REZZ Release Epic Long-Awaited Collaboration</a></p>
		<p class="views">February 20, 2020</p>
		<div class="clear"></div>
	</div>
		
	</li>
</ul>
	<div class="clear"></div>
</div>


</div><div class="clear"></div><div id="text-38" class="widget widget_text">			<div class="textwidget"><a href="http://bit.ly/2IzlUGn"><img class="alignnone size-full wp-image-16377" src="http://www.noiseprn.com/stash/uploads/2018/10/Sym_ArisTakeAds_300x200-1.png" width="300" height="200" /></a>
</div>
		</div><div class="clear"></div><div id="text-7" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Footer Ad (Medium Rectangle) -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-3392208532303091"
     data-ad-slot="4187519164"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

<br>
<br>

</div>
		</div><div class="clear"></div>						</div><!-- .sidebarcontent -->
					</div><!-- .sidebar -->
				
			</div><!-- .container -->
		</div><!-- Post Wrapper -->


		<div class="clear"></div>

	<!-- Footer -->
			<div id="footer" class="dark">
			<div class="container clearfix">
				<div class="col-md-12">
					<div class="one-third"><div id="nav_menu-2" class="widget widget_nav_menu"><h3 class="widget-title">Navigate</h3><ul id="menu-footer" class="menu"><li id="menu-item-111914" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111914"><a href="http://noiseprn.com/category/news/">News</a></li>
<li id="menu-item-45643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45643"><a href="http://noiseprn.com/category/new-music/">Music</a></li>
<li id="menu-item-106761" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-106761"><a href="http://noiseprn.com/category/mixes/">Mixes</a></li>
<li id="menu-item-106762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106762"><a href="http://noiseprn.com/category/photos/">Photos</a></li>
</ul></div><div class="clear"></div><div id="nav_menu-4" class="widget widget_nav_menu"><h3 class="widget-title">Interact</h3><ul id="menu-interact-menu" class="menu"><li id="menu-item-111956" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111956"><a href="https://www.youtube.com/noisepornmusic">Video</a></li>
<li id="menu-item-111955" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111955"><a href="https://open.spotify.com/user/noiseporn?si=1s0IibWhTnudJzkluZ272w">Playlists</a></li>
<li id="menu-item-111954" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111954"><a href="http://www.noiseprn.com/2015/11/18/noiseporn-launches-mobile-apps-for-ios-roku-and-apple-tv/#">App</a></li>
</ul></div><div class="clear"></div></div>
					<div class="one-third"><div id="nav_menu-3" class="widget widget_nav_menu"><h3 class="widget-title">Info</h3><ul id="menu-footer-middle" class="menu"><li id="menu-item-45655" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45655"><a href="http://noiseprn.com/aboutus/">About Us</a></li>
<li id="menu-item-73113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73113"><a href="http://noiseprn.com/copyright-inquiries/">Copyright Inquiries</a></li>
<li id="menu-item-45659" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45659"><a href="http://noiseprn.com/privacy-policy/">Privacy Policy</a></li>
</ul></div><div class="clear"></div><div id="nav_menu-5" class="widget widget_nav_menu"><h3 class="widget-title">Submit Music</h3><ul id="menu-submit-music" class="menu"><li id="menu-item-111980" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111980"><a href="http://noiseprn.com/noiseporn-track-submissions/">For Promotion</a></li>
<li id="menu-item-111981" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111981"><a href="https://community.symphonicdistribution.com/sleev3s-noiseporn">Record Label</a></li>
</ul></div><div class="clear"></div></div>
					<div class="one-third column-last"><div id="themegrill_social_icons-2" class="widget social-icons widget_social_icons"><h3 class="widget-title">Get Social</h3>		
		<ul class="social-icons-lists social-icons-greyscale icons-background-square">

			
				<li class="social-icons-list-item">
					<a href="https://twitter.com/noiseprn" target="_blank"  class="social-icon">
						<span class="socicon socicon-twitter" style="padding: 10px; font-size: 16px; background-color: #555"></span>

											</a>
				</li>

			
				<li class="social-icons-list-item">
					<a href="https://www.facebook.com/noiseporn/" target="_blank"  class="social-icon">
						<span class="socicon socicon-facebook" style="padding: 10px; font-size: 16px; background-color: #555"></span>

											</a>
				</li>

			
				<li class="social-icons-list-item">
					<a href="https://www.instagram.com/noiseprn/" target="_blank"  class="social-icon">
						<span class="socicon socicon-instagram" style="padding: 10px; font-size: 16px; background-color: #555"></span>

											</a>
				</li>

			
				<li class="social-icons-list-item">
					<a href="https://open.spotify.com/user/noiseporn?si=2uRUnu9vSu6RYu3NsFkJaA" target="_blank"  class="social-icon">
						<span class="socicon socicon-spotify" style="padding: 10px; font-size: 16px; background-color: #555"></span>

											</a>
				</li>

			
				<li class="social-icons-list-item">
					<a href="https://soundcloud.com/noiseprn" target="_blank"  class="social-icon">
						<span class="socicon socicon-soundcloud" style="padding: 10px; font-size: 16px; background-color: #555"></span>

											</a>
				</li>

			
				<li class="social-icons-list-item">
					<a href="http://www.youtube.com/c/NoisepornMusic" target="_blank"  class="social-icon">
						<span class="socicon socicon-youtube" style="padding: 10px; font-size: 16px; background-color: #555"></span>

											</a>
				</li>

			
		</ul>

		</div><div class="clear"></div>

    <div id="feedburnerformwidget-2" class="widget widget_feedburnerformwidget">
    <!-- Plugin Feedburner Form-->
    <div class="fb-container">
        <h3 class="widget-title">Subscribe to our feed!</h3>        <div class="fbf-text">
                        </div>
        <form  class="fbf-widget" action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=noiseporn', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true">
        <input class="subscription_email" type="text" name="email" placeholder="Enter your email" /><input type="hidden" value="noiseporn" name="uri"/>
        <input type="hidden" name="loc" value="en_US"/>
        <input class="subscription_btn" type="submit" value ="OK"/>
        </form>

    
    
    </div>
    <!-- Plugin Feedburner Form-->
		</div><div class="clear"></div>
    </div>
					<div class="clear"></div>
				</div>
			</div>
			<div class="clear"></div>
		</div>
		<!-- End Footer -->

		<!-- Scroll to Top Button -->
		<div class="top">
			<a href="#">
				<span class="scrolltop">
					<span>
						Top					</span>
				</span>
			</a>
		</div>
		<!-- End Scroll to Top Button -->

	</div>
	<!-- End Site Container -->

</div>
<!-- End .mm-page -->

<!-- Theme Hook -->
<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://noiseprn.com/stash/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.10'></script>
<script type='text/javascript' src='http://noiseprn.com/np_includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://noiseprn.com/np_includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://noiseprn.com/np_includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var website_information = {"plugin_url":"http:\/\/noiseprn.com\/stash\/plugins"};
/* ]]> */
</script>
<script type='text/javascript' src='http://noiseprn.com/stash/plugins/social-media-badge-widget/js/social-media-badge-widget.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SfcounterObject = {"ajaxurl":"http:\/\/noiseprn.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://noiseprn.com/stash/plugins/socialfans-counter/assets/js/socialfans-script.js?ver=5.0.2'></script>
<script type='text/javascript' src='http://noiseprn.com/stash/plugins/themewich-shortcodes/js/jquery.magnific-popup.min.js?ver=0.9.4'></script>
<script type='text/javascript' src='http://noiseprn.com/np_includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://noiseprn.com/stash/plugins/themewich-shortcodes/js/jquery.isotope.min.js?ver=1.5.25'></script>
<script type='text/javascript' src='http://noiseprn.com/np_includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://noiseprn.com/stash/plugins/themewich-shortcodes/js/themewich.shortcodes.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://noiseprn.com/np_includes/js/comment-reply.min.js?ver=d758b33580a513d954f3284f096083e2'></script>
<script type='text/javascript' src='http://noiseprn.com/noiseprn/js/superfish.min.js?ver=1.7.5'></script>
<script type='text/javascript' src='http://noiseprn.com/noiseprn/js/jquery.mmenu.min.all.js?ver=5.0.4'></script>
<script type='text/javascript' src='http://noiseprn.com/noiseprn/js/jquery.fitvids.js?ver=1.1'></script>
<script type='text/javascript' src='http://noiseprn.com/noiseprn/js/jquery.easing.1.3.js?ver=1.3'></script>
<script type='text/javascript' src='http://noiseprn.com/noiseprn/js/jquery.bxslider.min.js?ver=4.2.12'></script>
<script type='text/javascript' src='http://noiseprn.com/noiseprn/js/jquery.backstretch.min.js?ver=2.0.4'></script>
<script type='text/javascript' src='http://noiseprn.com/np_includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var agAjax = {"ajaxurl":"http:\/\/noiseprn.com\/wp-admin\/admin-ajax.php","get_template_directory_uri":"http:\/\/noiseprn.com\/noiseprn","nonce":"56ca0e65be"};
/* ]]> */
</script>
<script type='text/javascript' src='http://noiseprn.com/noiseprn/js/custom.js?ver=1.7.9'></script>
<script type='text/javascript' src='http://noiseprn.com/np_includes/js/wp-embed.min.js?ver=d758b33580a513d954f3284f096083e2'></script>
<script async defer src="//storage.mixvisor.com/mvjslibrary/v2/latest/mv-latest.js"
    data-mv-sid=""
    data-mv-at=""
    id="_MXV_"
    data-player-type="fixed"
    data-play-icons="true"
    data-auto-detection=""
    data-hide-fixed=""
    data-last-modified="Tue, 25 Feb 2020 12:41:06 EST"
    data-position=""
    data-artists="">
    </script>        <script type="text/javascript">
            (function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();
        </script>
                <script>
            var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });
        </script>
        <script>
  (function(i,s,o,g,r,a,m){i[&#039;GoogleAnalyticsObject&#039;]=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,&#039;script&#039;,&#039;//www.google-analytics.com/analytics.js&#039;,&#039;ga&#039;);

  ga(&#039;create&#039;, &#039;UA-67068405-1&#039;, &#039;auto&#039;);
  ga(&#039;send&#039;, &#039;pageview&#039;);

</script><script type="text/javascript"></script>
		<!-- Cookie Notice plugin v1.2.50 by Digital Factory https://dfactory.eu/ -->
		<div id="cookie-notice" role="banner" class="cookie-notice-hidden cookie-revoke-hidden cn-position-bottom" aria-label="Cookie Notice" style="background-color: #000;"><div class="cookie-notice-container" style="color: #fff;"><span id="cn-notice-text" class="cn-text-container">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><span id="cn-notice-buttons" class="cn-buttons-container"><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button wp-default button">Ok</a></span></div>
			
		</div>
		<!-- / Cookie Notice plugin --></body>
</html>